<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Israel vs. Palestine | The Cascade l UFV&#039;s Student Press Since 1993</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ufvcascade.ca/xmlrpc.php" />
    
<script type="text/javascript">
var TB_pluginPath = 'http://ufvcascade.ca/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://ufvcascade.ca/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':false,
'widget_show_source':false,
'widget_show_header':true,
'general_link_screen_names':true,
'general_link_hash_tags':false,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':true,
'archive_tweets_num':'10',
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':false,
'widget_show_follow_link':false,
'archive_show_user':false,
'archive_show_photos':false,
'archive_show_source':false,
'archive_show_reply_link':false,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_lang':' ',
'filter_hide_mentions':true,
'filter_hide_replies':true,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'archive_is_disabled':true,
'filter_hide_same_text':true,
'filter_hide_not_replies':false,
'rate_limit_data':'Array',
'ajax_url':'http://ufvcascade.ca/wp-admin/admin-ajax.php'
}</script>
<meta property="og:image" content="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2.jpg" /><meta name="author" content="Joel Robertson-Taylor">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; Feed" href="http://ufvcascade.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; Comments Feed" href="http://ufvcascade.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; Israel vs. Palestine Comments Feed" href="http://ufvcascade.ca/israel-vs-palestine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ufvcascade.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='superfish_css-css'  href='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/styles/superfish.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-manager_css-css'  href='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/styles/menu-manager.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://ufvcascade.ca/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://ufvcascade.ca/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://ufvcascade.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://ufvcascade.ca/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://ufvcascade.ca/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://ufvcascade.ca/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ufvcascade.ca/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='plugin_css-css'  href='http://ufvcascade.ca/wp-content/plugins/animated-headline/css/style.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://ufvcascade.ca/wp-content/plugins/tweet-blender/css/tweets.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://ufvcascade.ca/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83933048-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/js/superfish.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/js/menu-manager.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://ufvcascade.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ufvcascade.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ufvcascade.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New French club takes off in full swing' href='http://ufvcascade.ca/new-french-club-takes-off-in-full-swing/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://ufvcascade.ca/israel-vs-palestine/" />
<link rel='shortlink' href='http://ufvcascade.ca/?p=31784' />
<link rel="alternate" type="application/json+oembed" href="http://ufvcascade.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fufvcascade.ca%2Fisrael-vs-palestine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ufvcascade.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fufvcascade.ca%2Fisrael-vs-palestine%2F&#038;format=xml" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.0a2547ca-328e-4908-b774-00e367cc93b8'});var st_type='wordpress3.0.1';</script><link type="text/css" rel="stylesheet" href="http://ufvcascade.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/ufvcascade.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/ufvcascade.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83933048-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-31784 single-format-standard aesop-core aesop-on-newspaper israel-vs-palestine single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UFVCascade/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the.cascade/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/10628661?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A10628661%2Cidx%3A4-2-10%2CtarId%3A1473180222968%2Ctas%3Athe%20cascade" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ufvcascade" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-container"><ul id="menu-sections" class="td-mobile-main-menu"><li id="menu-item-29739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-29739"><a href="http://ufvcascade.ca/">Home</a></li>
<li id="menu-item-29747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29747"><a href="http://ufvcascade.ca/category/features/">Features</a></li>
<li id="menu-item-29946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29946"><a href="http://ufvcascade.ca/news/">News</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29974"><a href="http://ufvcascade.ca/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="http://ufvcascade.ca/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="http://ufvcascade.ca/category/opinion/life/">General</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="http://ufvcascade.ca/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="http://ufvcascade.ca/category/opinion/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-29973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29973"><a href="http://ufvcascade.ca/arts-in-review/">Arts In Review<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="http://ufvcascade.ca/category/arts-in-review/album-reviews/">Music</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="http://ufvcascade.ca/category/arts-in-review/film/">Movies</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="http://ufvcascade.ca/category/arts-in-review/books/">Literature</a></li>
</ul>
</li>
<li id="menu-item-29972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29972"><a href="http://ufvcascade.ca/culture/">Culture &#038; Events</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29716"><a href="http://ufvcascade.ca/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/beyond-ufv/">Beyond UFV</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hiking-and-biking/">Hiking and Biking</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hockey/abbotsford-heat/">Heat Report</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/safe-space/">Safe Space</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/sports-youve-never-heard-of/">SYNHO</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/the-cascades/">The Cascades</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/wrestling-sports/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-30224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30224"><a href="http://ufvcascade.ca/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30222"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
	<li id="menu-item-30223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="http://ufvcascade.ca/governance/">Governance</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30226"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
	<li id="menu-item-30225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30225"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ufvcascade.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://ufvcascade.ca/">
			<img class="td-retina-data"  data-retina="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Retina.jpg" src="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg" alt="The Cascade Logo, University of Fraser Valley" title="The Cascade Logo"/>
			<span class="td-visual-hidden">The Cascade l UFV&#039;s Student Press Since 1993</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://ufvcascade.ca/">
            <img class="td-retina-data" data-retina="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Retina.jpg" src="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg" alt="The Cascade Logo, University of Fraser Valley" title="The Cascade Logo"/>
        </a>
        </div>
    <div class="menu-sections-container"><ul id="menu-sections-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29739"><a href="http://ufvcascade.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29747"><a href="http://ufvcascade.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29946"><a href="http://ufvcascade.ca/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29974"><a href="http://ufvcascade.ca/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30227"><a href="http://ufvcascade.ca/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30228"><a href="http://ufvcascade.ca/category/opinion/life/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30229"><a href="http://ufvcascade.ca/category/opinion/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30230"><a href="http://ufvcascade.ca/category/opinion/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29973"><a href="http://ufvcascade.ca/arts-in-review/">Arts In Review</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30233"><a href="http://ufvcascade.ca/category/arts-in-review/album-reviews/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30232"><a href="http://ufvcascade.ca/category/arts-in-review/film/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30231"><a href="http://ufvcascade.ca/category/arts-in-review/books/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29972"><a href="http://ufvcascade.ca/culture/">Culture &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-29716"><a href="http://ufvcascade.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5892ea2c5c3f9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5892ea2c5c3f9" ><script>var block_td_uid_1_5892ea2c5c3f9 = new tdBlock();
block_td_uid_1_5892ea2c5c3f9.id = "td_uid_1_5892ea2c5c3f9";
block_td_uid_1_5892ea2c5c3f9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5892ea2c5c3f9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5892ea2c5c3f9.td_column_number = "3";
block_td_uid_1_5892ea2c5c3f9.block_type = "td_block_mega_menu";
block_td_uid_1_5892ea2c5c3f9.post_count = "4";
block_td_uid_1_5892ea2c5c3f9.found_posts = "843";
block_td_uid_1_5892ea2c5c3f9.header_color = "";
block_td_uid_1_5892ea2c5c3f9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5892ea2c5c3f9.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_1_5892ea2c5c3f9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9" id="td_uid_2_5892ea2c62d10" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="" href="http://ufvcascade.ca/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_3_5892ea2c62f95" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="135" href="http://ufvcascade.ca/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_4_5892ea2c63301" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="5934" href="http://ufvcascade.ca/category/sports/beyond-ufv/">Beyond UFV</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_5_5892ea2c63655" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="2933" href="http://ufvcascade.ca/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_6_5892ea2c639af" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="1845" href="http://ufvcascade.ca/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_7_5892ea2c63d07" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="1744" href="http://ufvcascade.ca/category/sports/health/">Health</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_8_5892ea2c64062" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="6148" href="http://ufvcascade.ca/category/sports/hiking-and-biking/">Hiking and Biking</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_9_5892ea2c643bb" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="161" href="http://ufvcascade.ca/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_10_5892ea2c64723" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="219" href="http://ufvcascade.ca/category/sports/hockey/abbotsford-heat/">Heat Report</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_11_5892ea2c64bb5" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="184" href="http://ufvcascade.ca/category/sports/rowing/">Rowing</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_12_5892ea2c64f0d" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="6279" href="http://ufvcascade.ca/category/sports/safe-space/">Safe Space</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_13_5892ea2c65266" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="229" href="http://ufvcascade.ca/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_14_5892ea2c655bb" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="37" href="http://ufvcascade.ca/category/sports/sports-youve-never-heard-of/">SYNHO</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_15_5892ea2c65916" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="44" href="http://ufvcascade.ca/category/sports/the-cascades/">The Cascades</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_16_5892ea2c65c6e" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="402" href="http://ufvcascade.ca/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_1_5892ea2c5c3f9"  id="td_uid_17_5892ea2c65fc5" data-td_block_id="td_uid_1_5892ea2c5c3f9" data-td_filter_value="4438" href="http://ufvcascade.ca/category/sports/wrestling-sports/">Wrestling</a></div></div><div id=td_uid_1_5892ea2c5c3f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/womens-basketball-season-ended-by-thunderbirds/" rel="bookmark" title="Women’s basketball season ended by Thunderbirds"><img width="218" height="135" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2016/03/Photo-Credit-Glen-Ess3.png" alt="" title="Women’s basketball season ended by Thunderbirds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/womens-basketball-season-ended-by-thunderbirds/" rel="bookmark" title="Women’s basketball season ended by Thunderbirds">Women’s basketball season ended by Thunderbirds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/cascades-lose-four-games-in-one-weekend-to-the-wolfpack/" rel="bookmark" title="Cascades lose four games in  one weekend to the Wolfpack"><img width="218" height="100" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2015/12/Basketball-for-Levy-UFV-Cascades.jpg" alt="" title="Cascades lose four games in  one weekend to the Wolfpack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/cascades-lose-four-games-in-one-weekend-to-the-wolfpack/" rel="bookmark" title="Cascades lose four games in  one weekend to the Wolfpack">Cascades lose four games in  one weekend to the Wolfpack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/kayli-sartori-on-the-myth-of-balancing-life-and-basketball/" rel="bookmark" title="Kayli Sartori on the myth of balancing life and basketball"><img width="150" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2015/12/Sartori-third-star-Insta.jpg" alt="" title="Kayli Sartori on the myth of balancing life and basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/kayli-sartori-on-the-myth-of-balancing-life-and-basketball/" rel="bookmark" title="Kayli Sartori on the myth of balancing life and basketball">Kayli Sartori on the myth of balancing life and basketball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/rotary-trail-good-for-all-seasons/" rel="bookmark" title="Rotary Trail good for all seasons"><img width="176" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2015/11/rotary.jpg" alt="" title="Rotary Trail good for all seasons"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/rotary-trail-good-for-all-seasons/" rel="bookmark" title="Rotary Trail good for all seasons">Rotary Trail good for all seasons</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5892ea2c5c3f9" data-td_block_id="td_uid_1_5892ea2c5c3f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5892ea2c5c3f9" data-td_block_id="td_uid_1_5892ea2c5c3f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30224"><a href="http://ufvcascade.ca/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30222"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30223"><a href="http://ufvcascade.ca/governance/">Governance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30226"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30225"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ufvcascade.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-31784" class="td-post-template-7 post-31784 post type-post status-publish format-standard has-post-thumbnail hentry category-features" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://ufvcascade.ca/category/features/">Features</a></li></ul>	                    <h1 class="entry-title">Israel vs. Palestine</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ufvcascade.ca/author/joel-robertson/">Joel Robertson-Taylor</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T23:13:09+00:00" >February 1, 2017</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31784">11</span></div>	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p><strong><em>By Colter Louwerse</em></strong></p>
<p><span style="font-weight: 400;">To many, the political contours of the Israel-Palestine conflict are confounding </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> often because one intuits that the mainstream press is not telling the whole story. Take for example Operation Protective Edge, Israel’s well-publicized military incursion into the Gaza Strip over the course of July – August 2014. Western media outlets explained to us that the State of Israel was exercising its “right to defence” when it attacked targets in the Gaza Strip. Israel, we were told, had to invade and bomb Gaza, had to tighten their blockade of the region, had to inflict massive damage on crucial Palestinian infrastructure </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> all in order to protect its citizens from the terrorist organization known as Hamas. Closer analysis of these events paints a radically different picture.</span></p>
<p><span style="font-weight: 400;">The struggle between the Palestinians and Israelis is waged primarily over land ownership and the right to self-determination. Modern Israel was established in 1948, an act that generated the forcible displacement of some 750,000 Palestinians from their land by the Israeli army, limiting the majority of Palestinians to the geographically separated areas of the Gaza Strip and the West Bank. During the June 1967 “Six Day War,” Israel conquered those territories as well and the Palestinians living in them remain under foreign military occupation to this day.</span></p>
<p><img class="wp-image-31785 aligncenter" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-300x200.jpg" alt="" width="659" height="439" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-3-272x182.jpg 272w" sizes="(max-width: 659px) 100vw, 659px" /></p>
<p><span style="font-weight: 400;">Israel has transformed the Gaza Strip into a massive prison. Home to almost two million people packed into an area about 40 km long and ranging between 6 and 12 km wide, it is one of the most densely populated regions on Earth. There is little opportunity for departure; the Strip is bordered on three sides by a separation wall and on one side by the Israeli controlled sea. Since 2007 the government of Israel has enforced and tightened its systematic blockade of Gaza, preventing not only military but also much needed commercial and humanitarian supplies from entering. Despite the blockade being condemned by the international community and human rights organizations as an illegal and inhumane act constituting “collective punishment of a civilian population,” the siege has never been lifted and is often escalated.</span></p>
<p><span style="font-weight: 400;">The blockade’s effect upon the living conditions of the Palestinian population has been astronomical. According to the United Nations, 90 per cent of Gaza’s water supply is unfit for human consumption and the severe lack of resources available to the health sector has served to “seriously impede safe medical practice, treatment capacity and patient safety.” Eighty per cent of Gaza’s population is dependent on international aid for their basic needs. The human rights organization Amnesty International has determined that if it were not for the trickle of international aid allowed in, Gaza would be in a full-blown humanitarian crisis. Comparatively, in the West Bank the situation for Palestinians is less dire, in part because the ruling Fatah party has largely elected not to resist Israeli policies. Those policies include but are not limited to the bulldozing of Palestinian homes, the rapid expansion of settlements, arrest, and detention of Palestinians without trial (Israel’s Military Court has a 99.7 per cent conviction rate) and the harsh suppression of nonviolent popular protest. During my own trip to the West Bank in May 2015, I witnessed the teargassing of elementary school children, unprovoked night raids into Palestinian villages, and the utilization of military checkpoints to restrict movement and to humiliate Palestinians into submission. The message from the Israeli authorities to the Palestinian people has been clear: concede to our policies and you may be allowed to live without civil or human rights in an open-air prison not unlike the West Bank. Resist, violently or nonviolently, and receive further punishment in maximum incarceration (Gaza).</span></p>
<p><img class="alignnone  wp-image-31787" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-300x200.jpg" alt="" width="653" height="435" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-4-272x182.jpg 272w" sizes="(max-width: 653px) 100vw, 653px" /></p>
<p><span style="font-weight: 400;">For decades there has been near universal international consensus as to how the Israel-Palestine conflict ought to be solved. Known as the “two-state settlement,” it proposes that a Palestinian state be constructed alongside Israel, with a just settlement of the Palestinian refugee question. The International Court of Justice along with the United Nations General Assembly and Security Council have all ruled that Israel’s official borders end at the pre-1967 boundary lines </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> the West Bank, Gaza, and East Jerusalem are legally Palestinian territory. The Palestinian leadership has repeatedly signaled that it would be willing to agree to a settlement along these lines, while Israel continues to reject such a settlement. Since 1967 it has preferred an expansionist policy towards the Occupied Palestinian Territories, illegally appropriating for itself and building settlements upon land in the West Bank and Palestinian East Jerusalem. International condemnation </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> most recently in the passing of a UN Security Council resolution this January </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> has done little to deter Israeli officials.</span></p>
<p><span style="font-weight: 400;">Israel has long justified its rejectionist stance towards a peace settlement by claiming that because Hamas and Fatah rule Gaza and the West Bank respectively, Israel cannot negotiate with a politically divided entity. In April 2014 however, Fatah and Hamas joined together and created a Unity Government. The Unity Government agreed to respect three longstanding Israeli demands: “nonviolence, adherence to past agreements, and recognition of Israel.” These actions constituted a major step towards a peaceful settlement and the new government was deemed legitimate by most of the world, including (tentatively) the United States and Canada.</span></p>
<p><span style="font-weight: 400;">Israel, however, was outraged and quickly discovered a pretext by which it could prevent the peace process from moving forward. When three Israeli settlers were kidnapped and killed by a rough Palestinian militant cell, Israel invaded the West Bank, arresting hundreds of Palestinians in an effort to break up the Unity Government, killing six. The fact that Israeli forces had killed two unarmed Palestinian teens only a month prior to the kidnapping was dutifully ignored. This is </span><i><span style="font-weight: 400;">us</span></i><span style="font-weight: 400;">, that is </span><i><span style="font-weight: 400;">them</span></i><span style="font-weight: 400;">, goes the reasoning; when Hamas carries out killings it is an “act of terrorism,” when Israel does so, it is “defending the Israeli people.” Until this point Hamas had sought to uphold its end of the ceasefire but now it responded, firing its first rockets towards Israel in 18 months. This provided the “justification” the Israeli government needed to engage in another episode of what the Israeli Defense Forces refer to as “mowing the lawn,” launching a massive air and ground campaign in the Gaza Strip. Israeli soldiers targeted civilian infrastructure, bombed United Nations schools (despite repeated warnings against doing so), and fired tank shells into highly populated civilian areas. The campaign lasted for 50 days and ended with over 2,400 Palestinians dead, some two-thirds of them civilians, including nearly 500 children. For its part Israel lost some 72 citizens, 66 of them military combatants.</span></p>
<p><img class="alignnone  wp-image-31788" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-300x200.jpg" alt="" width="668" height="445" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-7-272x182.jpg 272w" sizes="(max-width: 668px) 100vw, 668px" /></p>
<p><span style="font-weight: 400;">This entire sequence of events has occurred, albeit with some variation in 2008-2009, 2012, and 2014. The basic cycle remains the same. At the end of every conflict a ceasefire agreement is signed. The Palestinians abide by the ceasefire while the Israeli government does not, maintaining and oftentimes tightening its illegal blockade. Any “threat” is dealt with by increasing pressure on the Palestinians until Hamas responds, most often with rocket fire. Then, citing security reasons, Israel conducts another invasion and bombardment against a people unequipped for effective resistance or escape. Another ceasefire is signed. Repeat.</span></p>
<p><span style="font-weight: 400;">The Israel-Palestine conflict deserves our attention not only because it involves the longest military occupation in modern history and the mass violation of human rights, but also because the Canadian government has long been complicit, albeit indirectly, in its perpetuation.</span><span style="font-weight: 400;"> During Operation Protective Edge, the Canadian government quickly moved to lend diplomatic support to the Israeli offensive. Stephen Harper pronounced: “Canada is unequivocally behind Israel. We support its right to defend itself, by itself.” Canada has furthermore been consistent in opposing a negotiated settlement to the conflict. Though the official website of the Canadian Government endorses the international consensus on a two-state settlement, in November 2015 the Trudeau government continued a trend set by Paul Martin in voting as one of only seven countries opposing a “Peaceful Settlement of the Question of Palestine” resolution at the United Nations. It is notable that this one-sided approach to the conflict is in no way evidence of Canadian democracy at work </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> polls demonstrate that in contrast to Canadian policymakers, Canadian citizens are split in support for Israel and Palestine, with the vast majority anticipating a “neutral” Canadian stance towards the conflict. Increasing awareness of the nature of the occupation has furthermore caused the Israeli stock to drop precipitously in Canada </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> a 2012 BBC poll found that 59 per cent of Canadians now have a “mainly negative” view of Israeli policy.</span></p>
<p><span style="font-weight: 400;">It is possible to achieve an end to the Israel-Palestine conflict. Israel has come close to a peace settlement with the Palestinians before, such as when it was put under pressure from Western democracies to negotiate seriously during the Taba Talks in 2001. Although the Talks failed due to Israeli withdrawal from the negotiations, both parties agreed in a joint statement “that they have never been closer to reaching an agreement.” In discontinuing its current diplomatic stance, Canada would have an opportunity to live up to its reputation as a peace-loving and humanitarian state. As such, conscientious citizens should encourage their government to leave behind unilateral support for Israeli actions and to join the international community in calling upon the Israeli government to end the occupation and work towards a just and viable settlement with their Palestinian neighbours.</span></p>
<p><img class="alignnone  wp-image-31789" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-300x200.jpg" alt="" width="735" height="490" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-1-272x182.jpg 272w" sizes="(max-width: 735px) 100vw, 735px" /></p>
<p><strong>An inside look on the Israel-Palestine Conflict</strong></p>
<p><strong><em>by Bradley Peters</em></strong></p>
<p><i><span style="font-weight: 400;">The struggle between Palestine and Israel is the paramount conflict of our time, and it is our generation that has the power, and therefore the responsibility to end it. It is our duty as intelligent, educated, critical citizens of the free world to inform ourselves on the world’s great undertakings, so that when the time comes, and we are compelled to take a side, we have the confidence to firmly state our virtues and to stand for what we know is right.</span></i></p>
<p><img class="alignnone  wp-image-31790" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-300x200.jpg" alt="" width="674" height="449" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-5-272x182.jpg 272w" sizes="(max-width: 674px) 100vw, 674px" /></p>
<p><i><span style="font-weight: 400;"><br />
</span></i><i><span style="font-weight: 400;">Colter Louwerse is a UFV political science major dedicated to championing change in Palestine / Israel. He has marched in Jerusalem, protested in Palestine, slept on ramshackle rooftops beneath ancient stars, and spoken publicly on this topic numerous times. Now we get to hear about it all, in his own words.</span></i></p>
<p><b>When did you go to Palestine?</b></p>
<p><span style="font-weight: 400;">I went in May of 2015, so almost two years ago now.</span></p>
<p><b>Was that with the school?</b></p>
<p><span style="font-weight: 400;">No, I went with a group called Christian Peacemaker Teams (CPT); they’re a well-respected human rights organization that monitors the situation in the area, predominantly the West Bank. They submit reports to the UN and so on. </span></p>
<p><b>There was a group of you?</b></p>
<p><span style="font-weight: 400;">Yeah it was a two-week delegation, and then I stayed for two weeks afterward on my own.</span></p>
<p><b>Where were you staying when you first went? In a camp, hostels?</b></p>
<p><span style="font-weight: 400;">Basically I got picked up from Israel, Tel Aviv. I was picked up at the airport and drove down to Jerusalem and stayed in the old city and then from then on it was basically just travelling and slowly working our way through the West Bank. I stayed a couple nights in Bethlehem. I stayed mostly in Hebron because that’s where the CPT apartment is based out of. I spent some nights in south Hebron, in Palestinian villages, all over the place really.</span></p>
<p><b>Palestinian villages?</b></p>
<p><span style="font-weight: 400;">Yeah, slept on the roof, under the stars, it was pretty great. </span></p>
<p><b>So what was it like first arriving in Jerusalem?</b></p>
<p><span style="font-weight: 400;">*Laughs* For myself actually, it was uh, interesting. Because my flight was supposed to arrive at 9:00 in the evening and I got delayed, so by the time I showed up in Tel Aviv it was 1:00 in the morning and by the time I got to the place where I was sleeping it was 3:00 in the morning so the streets were entirely empty. I got three hours of sleep and then we got up at 6:00 to get going on the actual day, so the first night I was jet lagged, plus no sleep. But it got good from then on.</span></p>
<p><b>I’m personally curious what it’s like there. Is it pretty stark, walking into basically, like an apartheid state?</b></p>
<p><span style="font-weight: 400;">Well, I had done a ton of reading on the topic before I went. I had been interested in it since summer 2014, when Israel launched its assault on Gaza and basically over the course of that next year I read as much as possible so I could have an understanding of what was going on. Once you start doing the reading, you realize very quickly that the situation on the ground there is very different from what is presented in the media or in the general public consciousness. And eventually I realized that if I wanted to start talking to people about this and if I wanted people to actually take me seriously I was going to have to see it for myself. And seeing it for yourself takes it to an entirely new level. No amount of reading can prepare you for witnessing human rights abuses and a system of discrimination and segregation. I still can’t really comprehend it at the level that a Palestinian would comprehend how that system operates. Just on account of being an international, I have many privileges going through the occupied territories that Palestinians don’t. An Israeli soldier is not going to hold me up at a checkpoint and they’re not going to, you know, strip search me or anything like that. I don’t have to worry about any of those things, but even still, it’s pretty stark. You spend about two or three days there and you’re already beginning to grasp what’s going on.</span></p>
<p><span style="font-weight: 400;">Once you see it, in my opinion, you’d have to be a pretty much entirely heartless person not to want to be pretty dedicated and involved after that. You feel pretty morally compelled.</span></p>
<p><img class="alignnone  wp-image-31791" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-300x200.jpg" alt="" width="740" height="493" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-272x182.jpg 272w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p><b>Did you ever see anything you know you will never forget? </b></p>
<p><span style="font-weight: 400;">I went to Hebron, it&#8217;s sort of a microcosm of how the occupation works. It has the military, about 2,000 Israeli soldiers living in a compound in the middle of the old city, and they’re there to protect some 500 Israeli religious and ideological settlers, which are holding captive, essentially, some 250,000 Palestinians living there. Within this one city, the whole of the occupation sort of comes to a focus there. The first thing that I saw when I stepped out of my taxi at the main intersection leading into the old city of Hebron was an Israeli military patrol with a frothing attack dog </span><span style="font-weight: 400;">— a</span><span style="font-weight: 400;">nd they’re walking next to small Palestinian children. So to a westerner like myself it’s shocking, because, you know, that’s just not something that is in any way normal. But to the people living there they wouldn’t even bother to look at it. It’s just a totally normal thing. </span></p>
<p><span style="font-weight: 400;">Hebron, once you’ve been there </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> I stayed there for almost a week </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> within a couple days it just starts to feel incredibly claustrophobic. In the old city you can’t walk more than 100 metres without hitting a checkpoint, they’re just everywhere. And I mean, for myself I can go to a checkpoint and at most they’ll say “Can I see your passport” but for a Palestinian they’ll say “Hands on the wall” and they’ll pat you down and do the whole nine yards, and apparently it’s worse when internationals aren’t there. When there are internationals there with a video camera, Israeli soldiers tend to behave but if there is no foreign presence then they are more likely to abuse the Palestinians living there. And on top of that, you’re hearing the sound of shells going off fairly consistently, because they use rubber bullets to put down demonstrations or they’re teargassing parts of the street and it becomes </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> many Palestinians say </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> that it becomes something that you don’t even notice anymore because it’s just so regular and consistent. </span></p>
<p><b>Did you witness an uprising?</b></p>
<p><span style="font-weight: 400;">Not like a mass protest or anything, I wasn’t around for that, but a lot of little things. For example, one of our jobs as members of the Christian Peacemaker Teams is to monitor military checkpoints in Hebron. Another is to walk Palestinian children to school every day. Because, these kindergarteners actually have to go past what is known as Chuhada street, which used to be the main market street of Hebron but has been taken over by the settlers and is considered essentially Jewish only. Internationals can walk on it but it’s basically barred, Palestinians can no longer walk on that street. So these Palestinian kids have to go past that street, through a small section that they can walk on and there’s a sort of hill up to their school, and they have to go through a number of checkpoints to get to school as well. On one occasion when they were monitoring the checkpoint they pulled one of the elementary school teachers to the side, they said give us your green card, which is basically his ID. They said go sit on the barrier and they kept him there for about 40 minutes, and that’s not because he was a security threat or anything, it was basically just to humiliate him. Because they know who he is, he walks through that checkpoint every day to get to school. At the same time, his students, ranging between six or seven years old, some 13 or 14 years old, many of them would stop to shake his hand or offer words of encouragement or whatever and eventually some of those students started gathering around the checkpoint sort of, many of them were getting frustrated, and a few of them started picking up stones and they threw them at the soldiers manning the checkpoint. Immediately after that happened the soldiers just stepped right out, loaded tear gas into their rifles and teargassed the street. These kids that are as young as six or seven walk through tear gas like nothing, because it is a part of their lives I guess. </span><span style="font-weight: 400;">It really puts your own life in perspective because your natural reaction is fear, to be scared because it’s tear gas and violence, but for these people, these little kids, they just walk right through it. It’s crazy.</span></p>
<p><b>So what were some other tasks you guys did while you were there? </b></p>
<p><span style="font-weight: 400;">It was a delegation so, Christian Peacemaker Teams has a permanent group of people there and they do most of the hard work, the delegation is mostly to give people an idea of what is happening there. So you don’t do any longer term work in any one given area because they want to give you a kind of overview of the occupied territories. So it was a lot of meeting with and talking to people, if I’m honest about it. We went to villages like Susia which is under threat from Israel demolition. They’ve been expelled from their land multiple times and they keep returning. And keep having their homes bulldozed and then they rebuild them. It’s this constant cycle.</span></p>
<p><span style="font-weight: 400;">Another interesting story, talking about throwing stones </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> we went to meet a family, the Al-Jibari family who lives right across from a large Israeli settlement, on the outskirts of Hebron. As we were walking up the hill to this family’s home, and on the land below them </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> the Palestinian families’ land </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> a group of settlers were standing in a semi-circle praying over the spot where they were illegally going to build a synagogue. As that occurred, these settlers’ kids, 12- to 13-year-olds, came out and started throwing stones at our delegation, and as they did that we were all ducking and trying to avoid these stones being thrown at us. Our Palestinian guide yelled at two Israeli soldiers who happened to be on the road below, something like “Hey these settler kids are harassing us, can you do something about it?” and the soldiers just turned and smiled and kept walking, because for them their orders are very explicit </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> they are there to protect the settlers, they are not to interfere with anything that the settlers do.</span></p>
<p><img class="alignnone  wp-image-31792" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-300x200.jpg" alt="" width="677" height="451" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-1250x833.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/Pic-2-272x182.jpg 272w" sizes="(max-width: 677px) 100vw, 677px" /></p>
<p><b>They’re not a police force?</b></p>
<p><span style="font-weight: 400;">Yeah, they’re not. Well, they’re a police force for Palestinians. If a Palestinian tries to attack the settler or commits some infraction against the Israeli military law, then yeah, the soldiers will intervene and arrest them, but it’s a very clear example of the different standards that are applied to two people, even though they live within one territory.</span></p>
<p><span style="font-weight: 400;">That is why so many observers, respected human rights lawyers, and respected figures from the South African apartheid movement have said that the system that Israel is implementing in the occupied territory would constitute apartheid, it’s very close to fitting that definition. It’s not exactly the same as South Africa, but it’s fairly similar.</span></p>
<p><b>So, a day for you would constitute a lot of talking, hearing stories from people; was there anybody that you met that really impacted you in a specific way?</b></p>
<p><span style="font-weight: 400;">One of the people that impacted me most was a man named Mousa, he lived in a village called Beit Ummar. It’s about 17,000 Palestinian Muslims situated between Bethlehem and Hebron, and I stayed with him on my own for about a week after I was done with the delegation. Probably the most striking thing about him was one of the first things he told me after I met him was that he had been in prison for seven years of his life, on two separate occasions; once for four years, once for three years. He is still not entirely certain as to why, because Israel military law allows for Palestinians to be put under administrative detention, which is basically a three-month sentence without a trial, and they are allowed to renew it. So many Palestinians just get renewable three-month sentences and they’ll be in prison for a long time and they’ll never be given a fair trial. And of course they’re charged in a military court, so even if you do get a trial the conviction rate is something like 99.71 per cent. So it’s basically a kangaroo court.</span></p>
<p><span style="font-weight: 400;">The second thing that he told me, after telling me about prison, was that if you were a Palestinian living in that particular village, if you were a young man aged say 21 or above and you hadn’t been inside an Israeli prison, people began to view you as suspicious because everybody, all young men, have been charged with something by the Israeli army and spent time in prison. If you haven’t people begin to wonder if maybe you’re a collaborator.</span></p>
<p><b>Wow&#8230; So there’s no real like middle ground. It’s just a stark us and them, there’s no compromise.</b></p>
<p><span style="font-weight: 400;">No, Israel likes to present an image of its occupation to the world as a sort of benign and liberal occupation that doesn’t really affect the Palestinians all too negatively, but that is just not true. There are some parts of the occupied Palestinian territory where you can sort of maintain the illusion that there isn’t an occupation, mostly in the larger cities like Bethlehem and Ramallah. If you’re in the middle of those cities, the Israeli army tends not to go into those areas, but the fact of the matter is that those areas too are surrounded by military checkpoints and the Israeli military; if it ever feels that it needs to carry out an operation in that area of the city, they can come in at any moment.</span></p>
<p><b>It’s pretty cool that even after your two-week stay was over, you wanted to stay on your own. But, were you ever afraid? Were you ever scared that it was a bit risky?</b></p>
<p><span style="font-weight: 400;">Well, before I went there I was a little bit nervous about it. But once I got there, there was only really one occasion that I could say I was really scared, which was when I was staying with Mousa, in his home, and Israeli soldiers banged on the door so that everybody in the village would wake up. It was in the middle of the night and there were about two dozen or so soldiers in three military Jeeps. We found out later that they were there to issue three arrest warrants to Palestinian youth, but basically Mousa and I were standing on the roof taking photos of these guys and video. They didn’t see us, and I asked Mousa, “What will they do if they see us?” He said, “They’re going to assume you’re Palestinian, they’re going to shoot at you.” So that was the only time that I was ever scared.</span></p>
<p><b>You were pointing a camera at them in the dark on a rooftop?</b></p>
<p><span style="font-weight: 400;">Yeah. I mean, in retrospect I probably wasn’t in any danger, because those soldiers were laughing and joking as they did it. They had teargassed the whole neighbourhood, they had woke everyone up, and you could tell sort of from their demeanor that they didn’t find themselves to be under any form of real threat.</span></p>
<p><b>So they were kind of just doing it for fun?</b></p>
<p><span style="font-weight: 400;">Well, I mean they had a job to do in that they had to issue these three arrest warrants, but everything is done in a very calculated fashion. They could have issued those in the middle of the day and come in with one Jeep and just a couple guys but instead they chose to do it in the middle of the night to basically humiliate and terrify the population and it’s all part of the matrix of control that Israel has implemented to try and force the population to submitting to their policies.</span></p>
<p><b>Do you have any other stories or experiences that affected you?</b></p>
<p><span style="font-weight: 400;">Something that has always affected me is meeting some of the people that have been involved in advocating for human rights and justice in that region, and at such large personal cost. It boggles the mind. We are very privileged to live in a country like Canada where we have the freedom to do whatever we want on our weekends and not really have to worry about it, whereas I met Israelis who have decided that they are going to stand up for the rights of Palestinians living in the occupied territories and have decided that they are going to spend their weekends going out to demonstrations and getting teargassed and arrested by their own government, and they’ll do it week after week after week. It takes a lot of dedication and you’re also completely ostracized from your own society. A lot of those people, their relationships with their parents or their family breaks down </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> they’re considered traitors. It’s the same thing for Palestinians. The worst thing that can occur to me if I go to a demonstration is that I might get hit with some tear gas and deported. But for a Palestinian, if you get arrested it could be three or four years of your life, but people do it anyway. It’s amazing.</span></p>
<p><b>Were there any times in your trip that were enjoyable? Some fun times?</b></p>
<p><span style="font-weight: 400;">Yeah, in spite of it all, the Palestinians are incredibly hospitable people, incredibly hospitable. They will immediately give you tea or coffee, many of them have a great sense of humour &#8230; and the food is amazing </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> hummus on everything. Shawarma is pretty big, falafel was really big. So yeah, it’s an enjoyable place to be even though there’s a massive conflict raging.</span></p>
<p><b>Do the people find time to try and live a normal life, or are they constantly fighting?</b></p>
<p><span style="font-weight: 400;">Well, people do the best that they can to live a normal life given the circumstances. Most Palestinians, that’s all they really want. They’d rather not go to demonstrations, or deal with the occupying military, or oppose Israeli settlements. Many of them, at this point, have almost given up. There’s a lot of Palestinians who are completely disillusioned with politics and just do their best to keep their heads down and avoid aggravating the Israeli forces, which is unfortunate, but it’s hard to keep the spark of resistance lit when you’ve been under occupation for 60 plus years. The situation at this point is pretty bad. I went in 2015 and everything I hear from people that have gone back is that it is way worse.</span></p>
<p><b>Where is the end?</b></p>
<p><span style="font-weight: 400;">I think the end is pretty much Israel. Israel has realized it can’t annex the entire West Bank, even though that’s the goal because it wants to be a Jewish state. If it annexes the entire West Bank it will become officially an apartheid state and that would opportune the Palestinians to wage a civil rights struggle and they could have a stronger footing to get equal rights. Israel won’t allow that, but it wants the territory. Basically what Israel is doing is pushing Palestinians into tiny concentrated encampments like quarantined districts and constructing settlements on every surrounding square foot of land. What I think the endgame will likely be is that Israel will end up annexing parts of the West Bank that it wants, and the small leftover bits will be area for the Palestinians to simply struggle to exist.</span></p>
<p><span style="font-weight: 400;">Historians are going to look back at this conflict in 100 years and say, “Why wasn’t this solved?” If you look at other conflicts like Syria, they are so complex and complicated; there is no legal framework to guide what is going on, or what should or can be done. But with Palestine, it’s really clear. It’s the most clear conflict that I can think of, where international law clearly dictates where the border is, where Israel has a right to be, and they have disregarded the law. They should have to cease and leave their occupied territories. The only thing stopping them, really, is the United States not pressuring them to. If the U.S. were to threaten to cut Israel’s funding, the conflict would be over by the end of the month.</span></p>
<p><img class="alignnone  wp-image-31793" src="http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-300x200.jpg" alt="" width="671" height="447" srcset="http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-300x200.jpg 300w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-1000x667.jpg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-45x30.jpg 45w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-696x464.jpg 696w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-1068x712.jpg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-630x420.jpg 630w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-1250x834.jpg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-400x267.jpg 400w, http://ufvcascade.ca/wp-content/uploads/2017/02/pic-9-272x182.jpg 272w" sizes="(max-width: 671px) 100vw, 671px" /></p>
<p><b>Why is the U.S. so pro-Israel? Is it simply fundamental Zionist Christianity?</b></p>
<p><span style="font-weight: 400;">There is big debate about this question, but in my opinion the big factor is basically the fact that Israel serves as a powerful and convenient offshore base for the U.S., and is a crucial ally in an oil-rich sector of the world. That in combination with the fact that there is an enormously powerful U.S. / Israel lobby group in the U.S. that could make the lives of any dissenting U.S. politician a living hell.</span></p>
<p><span style="font-weight: 400;">The Obama administration recently signed a $38 billion aid deal, and that is massively supported by the corporate industrial side of the U.S., because companies like Halliburton and Lockeed Martin know that Israel is going to take that aid, and is going to buy U.S. artillery and weapons, so it’s basically an indirect subsidy for weapons manufacturers. There is lots of corporate pressure for the U.S. to support Israel, there’s the Israel lobby, and of course there’s the Christian Zionist extremists.</span></p>
<p><span style="font-weight: 400;">The interesting thing is that in all of those aspects, the conflict in Palestine is worse than it’s ever been </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> but from an international aspect, it’s possibly the best that it’s ever been. Europe is fed up with having to constantly foot the bill every time Israel devastates Gaza. West Bank economy is kept almost entirely afloat purely by foreign aid, and Europe is very upset with Israel at the moment, and that is made tangibly clear with the UN Security Council bill that recently passed, where every country, with the exception with the U.S. who abstained, voted for it. Latin America is very sympathetic for the Palestinian cause. Almost the entire world is positioned to support the Palestinian cause at the moment. Even in Canada, the perception of the conflict has evolved immensely in the last few years. There’s a lot more sympathy for the Palestinian plight now. The problem now is simply internal to the Palestinians themselves. When their nonviolent struggle was the most effective was during the first intifada in the 1980s when they had a very strong civil society, women’s groups, leadership on the ground, organizing mass gatherings of people. But now those organizations have been replaced by the Palestinian authority which is the “government” of the West Bank, and it is totally corrupt and in bed with the Israelis in terms of security and other things, and basically restricts any opposition on the side of the Palestinians to organize a mass protest against Israeli policies. In that sense Palestinian society is crippled, and if they are to organize a mass nonviolent movement against the Israeli occupation they are going to need to start it from within their own ranks. It has to happen this way, in the same way it happened in South Africa during the apartheid, with the people basically saying “We have had enough.”</span></p>
<p><b>When you say it like that, it almost seems hopeful.</b></p>
<p><span style="font-weight: 400;">The international community is getting poised to support the Palestinian cause, so it is up to the Palestinians to incentivise the world to support them. This is a tough pill to swallow for an international activist, but it’s the only way. I could understand why many Palestinians are hesitant, because that scale of a mass nonviolent movement will entail unbelievable suffering and death. If there is one thing I’ve learned studying conflicts in the Middle East it’s that it is almost impossible to predict what will happen, so who knows, things could turn around.</span></p>
<p><b>It’s scary and hopeful. All we can do is to try and be informed, and to inform people.</b></p>
<p><span style="font-weight: 400;">Yeah, that’s what every Palestinian family whom I got to know would tell me: “We don’t need aid, we don’t need money, what we need is for you to go back and to tell people what is happening here, and to ask people to stand in solidarity with our cause.”</span></p>
<p class="no-break"><span class='st_facebook' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_twitter' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_email' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_ digg' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_ blogger' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_fblike' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span><span class='st_plusone' st_title='Israel vs. Palestine' st_url='http://ufvcascade.ca/israel-vs-palestine/' displayText='share'></span></p>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="author-box-wrap"><a href="http://ufvcascade.ca/author/joel-robertson/"><img alt='' src='http://2.gravatar.com/avatar/848b73025d882d271001f394a00db149?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/848b73025d882d271001f394a00db149?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ufvcascade.ca/author/joel-robertson/">Joel Robertson-Taylor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joel Robertson-Taylor"></span><meta itemprop="datePublished" content="2017-02-01T23:13:09+00:00"><meta itemprop="dateModified" content="2017-02-01T23:13:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ufvcascade.ca/israel-vs-palestine/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg"></span><meta itemprop="name" content="The Cascade l UFV&#039;s Student Press Since 1993"></span><meta itemprop="headline " content="Israel vs. Palestine"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2.jpg"><meta itemprop="width" content="4542"><meta itemprop="height" content="3028"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_19_5892ea2ccdbea_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5892ea2ccdbea" ><script>var block_td_uid_19_5892ea2ccdbea = new tdBlock();
block_td_uid_19_5892ea2ccdbea.id = "td_uid_19_5892ea2ccdbea";
block_td_uid_19_5892ea2ccdbea.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5892ea2ccdbea_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":31784,"live_filter_cur_post_author":"359"}';
block_td_uid_19_5892ea2ccdbea.td_column_number = "3";
block_td_uid_19_5892ea2ccdbea.block_type = "td_block_related_posts";
block_td_uid_19_5892ea2ccdbea.post_count = "3";
block_td_uid_19_5892ea2ccdbea.found_posts = "1018";
block_td_uid_19_5892ea2ccdbea.header_color = "";
block_td_uid_19_5892ea2ccdbea.ajax_pagination_infinite_stop = "";
block_td_uid_19_5892ea2ccdbea.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_19_5892ea2ccdbea);
</script><h4 class="td-related-title"><a id="td_uid_20_5892ea2ccfebb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5892ea2ccdbea" href="#">RELATED ARTICLES</a><a id="td_uid_21_5892ea2ccff07" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5892ea2ccdbea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5892ea2ccdbea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/the-cascades-best-of-2016/" rel="bookmark" title="The Cascade&#8217;s Best of 2016"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/01/1180401-447246-218x150.jpeg" alt="" title="The Cascade&#8217;s Best of 2016"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/the-cascades-best-of-2016/" rel="bookmark" title="The Cascade&#8217;s Best of 2016">The Cascade&#8217;s Best of 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/for-the-love-of-beer/" rel="bookmark" title="For the love of beer"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/01/IMG_6002-218x150.jpg" alt="" title="For the love of beer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/for-the-love-of-beer/" rel="bookmark" title="For the love of beer">For the love of beer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/are-you-punk/" rel="bookmark" title="Are You Punk?"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-1.27.05-PM-218x150.png" alt="" title="Are You Punk?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/are-you-punk/" rel="bookmark" title="Are You Punk?">Are You Punk?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5892ea2ccdbea" data-td_block_id="td_uid_19_5892ea2ccdbea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5892ea2ccdbea" data-td_block_id="td_uid_19_5892ea2ccdbea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5892ea2cd7300_rand td-pb-border-top"  data-td-block-uid="td_uid_22_5892ea2cd7300" ><script>var block_td_uid_22_5892ea2cd7300 = new tdBlock();
block_td_uid_22_5892ea2cd7300.id = "td_uid_22_5892ea2cd7300";
block_td_uid_22_5892ea2cd7300.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5892ea2cd7300_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5892ea2cd7300.td_column_number = "1";
block_td_uid_22_5892ea2cd7300.block_type = "td_block_7";
block_td_uid_22_5892ea2cd7300.post_count = "5";
block_td_uid_22_5892ea2cd7300.found_posts = "5595";
block_td_uid_22_5892ea2cd7300.header_color = "#";
block_td_uid_22_5892ea2cd7300.ajax_pagination_infinite_stop = "";
block_td_uid_22_5892ea2cd7300.max_num_pages = "1119";
tdBlocksArray.push(block_td_uid_22_5892ea2cd7300);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST ARTICLES</span></h4></div><div id=td_uid_22_5892ea2cd7300 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/israel-vs-palestine/" rel="bookmark" title="Israel vs. Palestine"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/Untitled-1-2-100x70.jpg" alt="" title="Israel vs. Palestine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/israel-vs-palestine/" rel="bookmark" title="Israel vs. Palestine">Israel vs. Palestine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T23:13:09+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/new-french-club-takes-off-in-full-swing/" rel="bookmark" title="New French club takes off in full swing"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/23787157-100x70.jpg" alt="" title="New French club takes off in full swing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/new-french-club-takes-off-in-full-swing/" rel="bookmark" title="New French club takes off in full swing">New French club takes off in full swing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T16:08:57+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/ufv-faculty-shares-thoughts-on-trump/" rel="bookmark" title="UFV faculty shares thoughts on Trump"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/abbotsford-campus-400px-100x70.jpg" alt="" title="UFV faculty shares thoughts on Trump"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/ufv-faculty-shares-thoughts-on-trump/" rel="bookmark" title="UFV faculty shares thoughts on Trump">UFV faculty shares thoughts on Trump</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T16:06:24+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/dissecting-the-science-of-plummeting-whales/" rel="bookmark" title="Dissecting the science of plummeting whales"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/bluewhaleflukemikebaird@2x-100x70.jpg" alt="" title="Dissecting the science of plummeting whales"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/dissecting-the-science-of-plummeting-whales/" rel="bookmark" title="Dissecting the science of plummeting whales">Dissecting the science of plummeting whales</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T16:02:50+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/how-to-find-friends-and-make-connections-without-leaving-campus/" rel="bookmark" title="How to find friends and make connections without leaving campus"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/abbotsford-campus-400px-100x70.jpg" alt="" title="How to find friends and make connections without leaving campus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/how-to-find-friends-and-make-connections-without-leaving-campus/" rel="bookmark" title="How to find friends and make connections without leaving campus">How to find friends and make connections without leaving campus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T15:59:33+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-30176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30176"><a href="http://ufvcascade.ca/about/">About</a></li>
<li id="menu-item-30177" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30177"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-30178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30178"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
<li id="menu-item-30179" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30179"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_5892ea2ce9a88_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">628</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UFVCascade/" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">266</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/the.cascade#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">863</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ufvcascade" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-83933048-1', 'auto');
	ga('send', 'pageview');

</script><!--  --><div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5892ea2ceb16b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/tweet-blender/js/lib.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/tweet-blender/js/main.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/animated-headline/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ufvcascade.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ufvcascade.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>