<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UFV innovators climb to the summit | The Cascade l UFV&#039;s Student Press Since 1993</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ufvcascade.ca/xmlrpc.php" />
    
<script type="text/javascript">
var TB_pluginPath = 'http://ufvcascade.ca/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://ufvcascade.ca/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':false,
'widget_show_source':false,
'widget_show_header':true,
'general_link_screen_names':true,
'general_link_hash_tags':false,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':true,
'archive_tweets_num':'10',
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':false,
'widget_show_follow_link':false,
'archive_show_user':false,
'archive_show_photos':false,
'archive_show_source':false,
'archive_show_reply_link':false,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_lang':' ',
'filter_hide_mentions':true,
'filter_hide_replies':true,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'archive_is_disabled':true,
'filter_hide_same_text':true,
'filter_hide_not_replies':false,
'rate_limit_data':'Array',
'ajax_url':'http://ufvcascade.ca/wp-admin/admin-ajax.php'
}</script>
<meta property="og:image" content="http://ufvcascade.ca/wp-content/uploads/2017/03/12485827_1013423698717909_1789156571924546821_o.jpg" /><meta name="author" content="Joel Robertson-Taylor">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; Feed" href="http://ufvcascade.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; Comments Feed" href="http://ufvcascade.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cascade l UFV&#039;s Student Press Since 1993 &raquo; UFV innovators climb to the summit Comments Feed" href="http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ufvcascade.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='superfish_css-css'  href='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/styles/superfish.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-manager_css-css'  href='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/styles/menu-manager.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://ufvcascade.ca/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://ufvcascade.ca/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ufvcascade.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://ufvcascade.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://ufvcascade.ca/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://ufvcascade.ca/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://ufvcascade.ca/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ufvcascade.ca/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='plugin_css-css'  href='http://ufvcascade.ca/wp-content/plugins/animated-headline/css/style.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://ufvcascade.ca/wp-content/plugins/tweet-blender/css/tweets.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://ufvcascade.ca/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83933048-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/js/superfish.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/menu-manager/display/js/menu-manager.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://ufvcascade.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ufvcascade.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ufvcascade.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The who’s who of the NDP Leadership Debate' href='http://ufvcascade.ca/the-whos-who-of-the-ndp-leadership-debate/' />
<link rel='next' title='Is there a SUS election?' href='http://ufvcascade.ca/there-is-a-sus-election/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/" />
<link rel='shortlink' href='http://ufvcascade.ca/?p=32174' />
<link rel="alternate" type="application/json+oembed" href="http://ufvcascade.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fufvcascade.ca%2Fufv-innovators-climb-to-the-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ufvcascade.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fufvcascade.ca%2Fufv-innovators-climb-to-the-summit%2F&#038;format=xml" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.0a2547ca-328e-4908-b774-00e367cc93b8'});var st_type='wordpress3.0.1';</script><link type="text/css" rel="stylesheet" href="http://ufvcascade.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ufvcascade.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/ufvcascade.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/ufvcascade.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83933048-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-32174 single-format-standard aesop-core aesop-on-newspaper ufv-innovators-climb-to-the-summit single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UFVCascade/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the.cascade/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/10628661?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A10628661%2Cidx%3A4-2-10%2CtarId%3A1473180222968%2Ctas%3Athe%20cascade" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ufvcascade" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-container"><ul id="menu-sections" class="td-mobile-main-menu"><li id="menu-item-29739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-29739"><a href="http://ufvcascade.ca/">Home</a></li>
<li id="menu-item-29747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29747"><a href="http://ufvcascade.ca/category/features/">Features</a></li>
<li id="menu-item-29946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29946"><a href="http://ufvcascade.ca/news/">News</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29974"><a href="http://ufvcascade.ca/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="http://ufvcascade.ca/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="http://ufvcascade.ca/category/opinion/life/">General</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="http://ufvcascade.ca/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="http://ufvcascade.ca/category/opinion/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-29973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29973"><a href="http://ufvcascade.ca/arts-in-review/">Arts In Review<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="http://ufvcascade.ca/category/arts-in-review/album-reviews/">Music</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="http://ufvcascade.ca/category/arts-in-review/film/">Movies</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="http://ufvcascade.ca/category/arts-in-review/books/">Literature</a></li>
</ul>
</li>
<li id="menu-item-29972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29972"><a href="http://ufvcascade.ca/culture/">Culture &#038; Events</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29716"><a href="http://ufvcascade.ca/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/beyond-ufv/">Beyond UFV</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hiking-and-biking/">Hiking and Biking</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/hockey/abbotsford-heat/">Heat Report</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/safe-space/">Safe Space</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/sports-youve-never-heard-of/">SYNHO</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/the-cascades/">The Cascades</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://ufvcascade.ca/category/sports/wrestling-sports/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-30224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30224"><a href="http://ufvcascade.ca/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30222"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
	<li id="menu-item-30223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="http://ufvcascade.ca/governance/">Governance</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30226"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
	<li id="menu-item-30225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30225"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ufvcascade.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://ufvcascade.ca/">
			<img class="td-retina-data"  data-retina="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Retina.jpg" src="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg" alt="The Cascade Logo, University of Fraser Valley" title="The Cascade Logo"/>
			<span class="td-visual-hidden">The Cascade l UFV&#039;s Student Press Since 1993</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://ufvcascade.ca/">
            <img class="td-retina-data" data-retina="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Retina.jpg" src="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg" alt="The Cascade Logo, University of Fraser Valley" title="The Cascade Logo"/>
        </a>
        </div>
    <div class="menu-sections-container"><ul id="menu-sections-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29739"><a href="http://ufvcascade.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29747"><a href="http://ufvcascade.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29946"><a href="http://ufvcascade.ca/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29974"><a href="http://ufvcascade.ca/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30227"><a href="http://ufvcascade.ca/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30228"><a href="http://ufvcascade.ca/category/opinion/life/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30229"><a href="http://ufvcascade.ca/category/opinion/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30230"><a href="http://ufvcascade.ca/category/opinion/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29973"><a href="http://ufvcascade.ca/arts-in-review/">Arts In Review</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30233"><a href="http://ufvcascade.ca/category/arts-in-review/album-reviews/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30232"><a href="http://ufvcascade.ca/category/arts-in-review/film/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30231"><a href="http://ufvcascade.ca/category/arts-in-review/books/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29972"><a href="http://ufvcascade.ca/culture/">Culture &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-29716"><a href="http://ufvcascade.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58cad68be65bc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58cad68be65bc" ><script>var block_td_uid_1_58cad68be65bc = new tdBlock();
block_td_uid_1_58cad68be65bc.id = "td_uid_1_58cad68be65bc";
block_td_uid_1_58cad68be65bc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58cad68be65bc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58cad68be65bc.td_column_number = "3";
block_td_uid_1_58cad68be65bc.block_type = "td_block_mega_menu";
block_td_uid_1_58cad68be65bc.post_count = "4";
block_td_uid_1_58cad68be65bc.found_posts = "844";
block_td_uid_1_58cad68be65bc.header_color = "";
block_td_uid_1_58cad68be65bc.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cad68be65bc.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_1_58cad68be65bc);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58cad68be65bc" id="td_uid_2_58cad68bed2e1" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="" href="http://ufvcascade.ca/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_3_58cad68bed582" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="135" href="http://ufvcascade.ca/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_4_58cad68bed8fa" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="5934" href="http://ufvcascade.ca/category/sports/beyond-ufv/">Beyond UFV</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_5_58cad68bedc58" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="2933" href="http://ufvcascade.ca/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_6_58cad68bedfb5" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="1845" href="http://ufvcascade.ca/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_7_58cad68bee30b" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="1744" href="http://ufvcascade.ca/category/sports/health/">Health</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_8_58cad68bee664" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="6148" href="http://ufvcascade.ca/category/sports/hiking-and-biking/">Hiking and Biking</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_9_58cad68bee9c0" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="161" href="http://ufvcascade.ca/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_10_58cad68beed1d" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="219" href="http://ufvcascade.ca/category/sports/hockey/abbotsford-heat/">Heat Report</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_11_58cad68bef1b7" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="184" href="http://ufvcascade.ca/category/sports/rowing/">Rowing</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_12_58cad68bef50f" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="6279" href="http://ufvcascade.ca/category/sports/safe-space/">Safe Space</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_13_58cad68bef865" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="229" href="http://ufvcascade.ca/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_14_58cad68befbbe" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="37" href="http://ufvcascade.ca/category/sports/sports-youve-never-heard-of/">SYNHO</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_15_58cad68beff16" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="44" href="http://ufvcascade.ca/category/sports/the-cascades/">The Cascades</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_16_58cad68bf0269" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="402" href="http://ufvcascade.ca/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_1_58cad68be65bc"  id="td_uid_17_58cad68bf05bf" data-td_block_id="td_uid_1_58cad68be65bc" data-td_filter_value="4438" href="http://ufvcascade.ca/category/sports/wrestling-sports/">Wrestling</a></div></div><div id=td_uid_1_58cad68be65bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/wrestling-for-gold/" rel="bookmark" title="Wrestling for gold"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/32447266332_887dc69247_o-218x150.jpg" alt="" title="Wrestling for gold"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/wrestling-for-gold/" rel="bookmark" title="Wrestling for gold">Wrestling for gold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/womens-basketball-season-ended-by-thunderbirds/" rel="bookmark" title="Women’s basketball season ended by Thunderbirds"><img width="218" height="135" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2016/03/Photo-Credit-Glen-Ess3.png" alt="" title="Women’s basketball season ended by Thunderbirds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/womens-basketball-season-ended-by-thunderbirds/" rel="bookmark" title="Women’s basketball season ended by Thunderbirds">Women’s basketball season ended by Thunderbirds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/cascades-lose-four-games-in-one-weekend-to-the-wolfpack/" rel="bookmark" title="Cascades lose four games in  one weekend to the Wolfpack"><img width="218" height="100" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2015/12/Basketball-for-Levy-UFV-Cascades.jpg" alt="" title="Cascades lose four games in  one weekend to the Wolfpack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/cascades-lose-four-games-in-one-weekend-to-the-wolfpack/" rel="bookmark" title="Cascades lose four games in  one weekend to the Wolfpack">Cascades lose four games in  one weekend to the Wolfpack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/kayli-sartori-on-the-myth-of-balancing-life-and-basketball/" rel="bookmark" title="Kayli Sartori on the myth of balancing life and basketball"><img width="150" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2015/12/Sartori-third-star-Insta.jpg" alt="" title="Kayli Sartori on the myth of balancing life and basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/kayli-sartori-on-the-myth-of-balancing-life-and-basketball/" rel="bookmark" title="Kayli Sartori on the myth of balancing life and basketball">Kayli Sartori on the myth of balancing life and basketball</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cad68be65bc" data-td_block_id="td_uid_1_58cad68be65bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58cad68be65bc" data-td_block_id="td_uid_1_58cad68be65bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30224"><a href="http://ufvcascade.ca/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30222"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30223"><a href="http://ufvcascade.ca/governance/">Governance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30226"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30225"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ufvcascade.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-32174" class="td-post-template-7 post-32174 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bctech tag-biopods tag-summit tag-test" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://ufvcascade.ca/category/news/">News</a></li></ul>	                    <h1 class="entry-title">UFV innovators climb to the summit</h1>

	                    	                        <p class="td-post-sub-title">Two UFV related projects will present at the BC Tech Summit</p>
	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ufvcascade.ca/author/joel-robertson/">Joel Robertson-Taylor</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T09:01:12+00:00" >March 15, 2017</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32174">52</span></div>	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://ufvcascade.ca/wp-content/uploads/2017/03/12485827_1013423698717909_1789156571924546821_o.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p><span style="font-weight: 400;">A quality assurance test for radiation therapy designed by UFV students and a high-tech greenhouse will be shown at British Columbia’s tech conference this year. The displays are by UFV’s mechatronics program and the Agriculture Centre of Excellence. UFV will also have a general display.</span></p>
<p><span style="font-weight: 400;">The BC Tech summit is an annual two-day trade show for British Columbia-made tech innovations and industry-related networking. As B.C.’s biggest tech conference, it draws in technologies from medicine, robotics, aerospace, and other sectors. The show runs March 14 and 15 at the Vancouver Convention Centre.</span></p>
<p><b>‘Mechatronics QA test device’</b></p>
<p><span style="font-weight: 400;">The mechatronics project, </span><span style="font-weight: 400;">Automating Mechanical Quality Assurance Tests for Medical Linear Accelerators, was last year’s graduating and the first UFV mechatronics’ graduating class’ final project.</span></p>
<p><span style="font-weight: 400;">Lin Long, associate professor and co-chair of the engineering and physics program oversaw and instructed the project, which </span><span style="font-weight: 400;">was the capstone course project and took four months to complete.</span></p>
<p><span style="font-weight: 400;">The purpose of the device is to calibrate and align the radiation machines used in cancer radiation therapy so that they can deliver their beam directly at the tumor. Cameras within the device, which is only about the size of a microwave, process the aim of the linear accelerator and send feedback to remotely align the apparatus until it’s centred.</span></p>
<p><span style="font-weight: 400;">During radiation therapy, the beam from the linear accelerator will strike the tumor. It can be dangerous to irradiate the tumor’s surrounding healthy tissue so the machine must be precisely calibrated. Over time, the machine falls out of alignment and must be adjusted regularly to insure accuracy.</span></p>
<p><img class=" wp-image-32190 aligncenter" src="http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-300x225.jpeg" alt="" width="672" height="504" srcset="http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-300x225.jpeg 300w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-1000x750.jpeg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-40x30.jpeg 40w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-80x60.jpeg 80w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-265x198.jpeg 265w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-696x522.jpeg 696w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-1068x801.jpeg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-560x420.jpeg 560w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-1250x938.jpeg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_000-2-400x300.jpeg 400w" sizes="(max-width: 672px) 100vw, 672px" /></p>
<p><span style="font-weight: 400;">For their work on the quality assurance test device, Cameron Appeldoorn and Brandon Vangenderen, both students in the Mechatronics class were hired by the BC Cancer Agency to continue development on the quality assurance test device.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So what we’d normally do for calibration is set up a measuring device and align it with the linear accelerator’s isocenter to then compare the lasers to that device,” said </span><span style="font-weight: 400;">Appeldoorn.</span><span style="font-weight: 400;"> “So we’d take a reference point, compare the laser to the reference point, and visually check it.” </span></p>
<p><span style="font-weight: 400;">But this manual method could take upwards around 30 or 40 minutes if all four lasers need to be adjusted.</span></p>
<p><span style="font-weight: 400;">“What our device does is instead of having to visually check it, we take an image of a projection of that laser, then compare that to an image of the actual laser so we can subdivide the offset a little bit better with a camera’s vision rather than a human vision,” Appeldoorn said.</span></p>
<p><span style="font-weight: 400;">Essentially, instead of measuring the aim of the machine manually, the device that Appeldoorn and Vangenderen worked on sights the laser itself and automatically adjusts the machine accordingly. It does this in less than five minutes. </span></p>
<p><span style="font-weight: 400;">With the process’s speed increased, what was normally a monthly test can be done more frequently, once a week or daily if necessary. Time is a valuable resource with the linear accelerator because it is so heavily booked for treatments. With a faster quality assurance test, the machine can be used more frequently and more accurately.</span></p>
<p><span style="font-weight: 400;">“Time is probably the most significant factor, and then the accuracy,” said </span><span style="font-weight: 400;">Vangenderen. “Using cameras, we can get the accuracy from around </span><span style="font-weight: 400;">.5 millimeter to about .1 millimeter. We’re fairly consistent around .1 millimeter.”</span></p>
<p><span style="font-weight: 400;">The device is currently in its third generation, but designs for the fourth are ready. While the machine isn’t used for clinical purpose yet, Appeldoorn and Vangenderen hope to publish a paper on their on their findings of the precision and accuracy of the machine. They’re also hoping that the machine will be picked up for production for the medical market. </span></p>
<p><b>‘The BioPod’</b></p>
<p><span style="font-weight: 400;">The BioPod initiative is a partnership between the City of Surrey, the John Volken Academy, and the University of the Fraser Valley. The BioPod itself consists of two greenhouses connected together in a U-shape formation. One side is used for research and development while the other is used as a control. </span></p>
<p><span style="font-weight: 400;">These high-tech greenhouses are used for research, training, and the production of food used at the John Volken Academy, </span><span style="font-weight: 400;">an addictions treatment and rehabilitation centre. </span></p>
<p><img class=" wp-image-32191 aligncenter" src="http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-300x225.jpeg" alt="" width="691" height="518" srcset="http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-300x225.jpeg 300w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-1000x750.jpeg 1000w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-40x30.jpeg 40w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-80x60.jpeg 80w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-265x198.jpeg 265w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-696x522.jpeg 696w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-1068x801.jpeg 1068w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-560x420.jpeg 560w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-1250x938.jpeg 1250w, http://ufvcascade.ca/wp-content/uploads/2017/03/File_005-400x300.jpeg 400w" sizes="(max-width: 691px) 100vw, 691px" /></p>
<p><span style="font-weight: 400;">The BioPods feature innovative designs, for which they won an award last year.</span></p>
<p><span style="font-weight: 400;">In their current capacity, the BioPods have been used to test what is called a high diffusion poly covering the greenhouse. This material distributes sunlight multi-directionally and more evenly than a traditional greenhouse poly covering. </span></p>
<p><span style="font-weight: 400;">Within the greenhouses, B.C. tech company, </span><span style="font-weight: 400;">Affinor Growers’ (also at the tech summit) tested their vertical growing system. </span></p>
<p><span style="font-weight: 400;">The vertical growing system is made up of a vertical post with four levels of troughs that hold plants. The tower is mechanically driven to rotate in order to distribute sunlight evenly over the plants. With this system, more plants can be grown per square foot than on level ground.</span></p>
<p><span style="font-weight: 400;">Both projects will be shown at the BC Tech Summit until March 15.</span></p>
<p class="no-break"><span class='st_facebook' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_twitter' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_email' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_ digg' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_ blogger' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_fblike' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span><span class='st_plusone' st_title='UFV innovators climb to the summit' st_url='http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/' displayText='share'></span></p>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://ufvcascade.ca/tag/bctech/">BCTECH</a></li><li><a href="http://ufvcascade.ca/tag/biopods/">BioPods</a></li><li><a href="http://ufvcascade.ca/tag/summit/">Summit</a></li><li><a href="http://ufvcascade.ca/tag/test/">Test</a></li></ul>        </div>

                        <div class="author-box-wrap"><a href="http://ufvcascade.ca/author/joel-robertson/"><img alt='' src='http://2.gravatar.com/avatar/848b73025d882d271001f394a00db149?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/848b73025d882d271001f394a00db149?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ufvcascade.ca/author/joel-robertson/">Joel Robertson-Taylor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joel Robertson-Taylor"></span><meta itemprop="datePublished" content="2017-03-15T09:01:12+00:00"><meta itemprop="dateModified" content="2017-03-15T16:48:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ufvcascade.ca/wp-content/uploads/2016/09/Cascade-Logo-Sized.jpg"></span><meta itemprop="name" content="The Cascade l UFV&#039;s Student Press Since 1993"></span><meta itemprop="headline " content="UFV innovators climb to the summit"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ufvcascade.ca/wp-content/uploads/2017/03/12485827_1013423698717909_1789156571924546821_o.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_19_58cad68c636bc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_58cad68c636bc" ><script>var block_td_uid_19_58cad68c636bc = new tdBlock();
block_td_uid_19_58cad68c636bc.id = "td_uid_19_58cad68c636bc";
block_td_uid_19_58cad68c636bc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58cad68c636bc_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32174,"live_filter_cur_post_author":"359"}';
block_td_uid_19_58cad68c636bc.td_column_number = "3";
block_td_uid_19_58cad68c636bc.block_type = "td_block_related_posts";
block_td_uid_19_58cad68c636bc.post_count = "3";
block_td_uid_19_58cad68c636bc.found_posts = "1220";
block_td_uid_19_58cad68c636bc.header_color = "";
block_td_uid_19_58cad68c636bc.ajax_pagination_infinite_stop = "";
block_td_uid_19_58cad68c636bc.max_num_pages = "407";
tdBlocksArray.push(block_td_uid_19_58cad68c636bc);
</script><h4 class="td-related-title"><a id="td_uid_20_58cad68c6a5d8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_58cad68c636bc" href="#">RELATED ARTICLES</a><a id="td_uid_21_58cad68c6a62b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_58cad68c636bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_58cad68c636bc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/program-migrates-into-approved-status/" rel="bookmark" title="Program migrates into approved status"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/02/23787157-218x150.jpg" alt="" title="Program migrates into approved status"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/program-migrates-into-approved-status/" rel="bookmark" title="Program migrates into approved status">Program migrates into approved status</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/ufvs-interim-president-announced-2/" rel="bookmark" title="UFV&#8217;s appointed interim president announced"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/14167993680_f227788bf7_o-218x150.jpg" alt="" title="UFV&#8217;s appointed interim president announced"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/ufvs-interim-president-announced-2/" rel="bookmark" title="UFV&#8217;s appointed interim president announced">UFV&#8217;s appointed interim president announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ufvcascade.ca/the-future-of-history/" rel="bookmark" title="The future of history"><img width="218" height="150" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2016/10/UFV-Abbotsford-Fall1-218x150.jpg" alt="" title="The future of history"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/the-future-of-history/" rel="bookmark" title="The future of history">The future of history</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58cad68c636bc" data-td_block_id="td_uid_19_58cad68c636bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_58cad68c636bc" data-td_block_id="td_uid_19_58cad68c636bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_22_58cad68c72cc7_rand td-pb-border-top"  data-td-block-uid="td_uid_22_58cad68c72cc7" ><script>var block_td_uid_22_58cad68c72cc7 = new tdBlock();
block_td_uid_22_58cad68c72cc7.id = "td_uid_22_58cad68c72cc7";
block_td_uid_22_58cad68c72cc7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_58cad68c72cc7_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_58cad68c72cc7.td_column_number = "1";
block_td_uid_22_58cad68c72cc7.block_type = "td_block_7";
block_td_uid_22_58cad68c72cc7.post_count = "5";
block_td_uid_22_58cad68c72cc7.found_posts = "5692";
block_td_uid_22_58cad68c72cc7.header_color = "#";
block_td_uid_22_58cad68c72cc7.ajax_pagination_infinite_stop = "";
block_td_uid_22_58cad68c72cc7.max_num_pages = "1139";
tdBlocksArray.push(block_td_uid_22_58cad68c72cc7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST ARTICLES</span></h4></div><div id=td_uid_22_58cad68c72cc7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/little-wild-blast-back-onto-the-scene-with-bodies/" rel="bookmark" title="Little Wild blast back onto the scene with BODIES"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/a0474123117_10-100x70.jpg" alt="" title="Little Wild blast back onto the scene with BODIES"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/little-wild-blast-back-onto-the-scene-with-bodies/" rel="bookmark" title="Little Wild blast back onto the scene with BODIES">Little Wild blast back onto the scene with BODIES</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T09:13:42+00:00" >March 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/a-new-dawn-for-literary-arts-at-ufv/" rel="bookmark" title="A new dawn for literary arts at UFV"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/4549909730_a513381ed7_o-100x70.jpg" alt="" title="A new dawn for literary arts at UFV"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/a-new-dawn-for-literary-arts-at-ufv/" rel="bookmark" title="A new dawn for literary arts at UFV">A new dawn for literary arts at UFV</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T09:07:18+00:00" >March 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/there-is-a-sus-election/" rel="bookmark" title="Is there a SUS election?"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/asdfewag-100x70.jpeg" alt="" title="Is there a SUS election?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/there-is-a-sus-election/" rel="bookmark" title="Is there a SUS election?">Is there a SUS election?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T09:04:50+00:00" >March 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/" rel="bookmark" title="UFV innovators climb to the summit"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/12485827_1013423698717909_1789156571924546821_o-100x70.jpg" alt="" title="UFV innovators climb to the summit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/ufv-innovators-climb-to-the-summit/" rel="bookmark" title="UFV innovators climb to the summit">UFV innovators climb to the summit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T09:01:12+00:00" >March 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ufvcascade.ca/the-whos-who-of-the-ndp-leadership-debate/" rel="bookmark" title="The who’s who of the NDP Leadership Debate"><img width="100" height="70" class="entry-thumb" src="http://ufvcascade.ca/wp-content/uploads/2017/03/o-NDP-LEADERSHIP-DEBATE-facebook-100x70.jpg" alt="" title="The who’s who of the NDP Leadership Debate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ufvcascade.ca/the-whos-who-of-the-ndp-leadership-debate/" rel="bookmark" title="The who’s who of the NDP Leadership Debate">The who’s who of the NDP Leadership Debate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T08:58:03+00:00" >March 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-30176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30176"><a href="http://ufvcascade.ca/about/">About</a></li>
<li id="menu-item-30177" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30177"><a href="http://ufvcascade.ca/contact-old/get-involved/">Get involved</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-30178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30178"><a href="http://ufvcascade.ca/contact/">Contact</a></li>
<li id="menu-item-30179" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30179"><a href="http://ufvcascade.ca/contact-old/advertising/">Advertising</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_58cad68c8d05e_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">644</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/UFVCascade/" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">292</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/the.cascade#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">870</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ufvcascade" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-83933048-1', 'auto');
	ga('send', 'pageview');

</script><!--  --><div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 58cad68c8ea99
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/tweet-blender/js/lib.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/tweet-blender/js/main.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-content/plugins/animated-headline/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ufvcascade.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ufvcascade.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ufvcascade.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>